Search found 3 matches

by CM
Thu 21. Aug 2008, 13:53
Forum: Installation
Topic: unable to install - version mismatch?
Replies: 5
Views: 2188

Yes, although trying to import a povray file does not work and opening a 'bean shell' gives Exception in thread "AWT-EventQueue-0" java.lang.NoClassDefFoundError: jterm/JTerm at de.jreality.ui.viewerapp.ViewerApp.setupBeanShell(ViewerApp.java:638) at de.jreality.ui.viewerapp.ViewerApp.getBeanShell(V...
by CM
Thu 21. Aug 2008, 13:30
Forum: Installation
Topic: unable to install - version mismatch?
Replies: 5
Views: 2188

Thanks!

Well, you probably realized that I have no idea whatsoever with Java. So all I can provide you with is the info that after running

Code: Select all

$ javac -cp ../jReality.jar:../lib/jtem-beans.jar de/jreality/tutorial/*/*.java
I now get 65 warningsg, no error.

Chris
by CM
Thu 21. Aug 2008, 10:14
Forum: Installation
Topic: unable to install - version mismatch?
Replies: 5
Views: 2188

unable to install - version mismatch?

Hi, made a download and followed the "Getting Started" instruction. (System: Ubuntu 7.10, java version 1.6) trying to do $ javac de/jreality/tutorial/*.java gives <snip> ; ^^^^^^^^^^^^^ de/jreality/tutorial/TextureExample.java:86: error: Texture2D cannot be resolved tex.setApplyMode(Texture2D.GL_MOD...